Resultaten 1 tot 6 van de 6
  1. #1
    InterMactivist
    Ingeschreven
    Dec 2007
    Leeftijd
    27
    Berichten
    338

    iMac 2006 zwart scherm

    We hebben hier thuis een oude 17-inch iMac (early 2006) liggen, die tot voor kort nog prima werkte. Sinds kort wil het scherm echter niet meer oplichten. Bij het opstarten is de starttoon wel te horen en begint de harde schijf te draaien, maar blijft het scherm volledig zwart. Dit doet mij vermoeden dat het defect in het scherm of in de backlight ligt.

    Iemand enig idee wat ik hiermee kan aanvangen en hoe/of dit te herstellen valt? Ik zou de iMac willen testen op een extern scherm, maar heb niet de juiste adapter daarvoor (ik heb een mini DVI kabel nodig). Niet zeker of ik hem ook wil voortgebruiken met een extern scherm, dan zou het allemaal teveel plaats in beslag nemen vrees ik.

    Ik wil hem eventueel nog een laatste kans geven als er mee te knutselen valt, anders mag hij de deur uit (indien iemand interesse toont, laat maar weten).

  2. #2
    Vriend van de Schijf
    Ingeschreven
    Aug 2007
    Leeftijd
    70
    Berichten
    1.832
    Misschien is de videokaart kapot.
    Heb je hem al eens in targetmodus proberen op de starten ( als je tenminste nog een andere mac hebt die als target kan dienen).
    Het zou het voordeel hebben dat je weet of de rest van je computer nog werkt en je kan eventueel je bestanden nog overzetten.
    Je hebt er wel een F/W kabel voor nodig tussen de 2 computers dacht ik.
    iMac27"(10.13.3+10.12.6+10.11.6)+iMac20"(10.4.11+1 0.6.8v)+iMac24"(10.6.8v+10.8.5+10.10.5+10.11.6)+ex tern(10.7.5+10.9.5) +MBZwart(10.6.8v+10.7.5)+Laptop Windows XP+ Knoppix-Slax-Ubuntu+Commodore 64 + iPad mini 4 met iOS 10.3.3 en Logit. Focus keyboard

  3. #3
    Ware InterMactivist
    Ingeschreven
    Feb 2009
    Berichten
    1.171
    schijn eens met een sterke lamp door het apple logo heen of in het scherm, zie je dan iets ?

  4. #4
    InterMactivist
    Ingeschreven
    Dec 2007
    Leeftijd
    27
    Berichten
    338
    Een F/W kabel heb ik ook niet, dus lukt het me helaas niet om target modus te testen. Op zich staat er niets van belangrijke data op, dus zou het helemaal niet erg zijn om deze kwijt te zijn (gelukkig).

    Ik heb proberen te schijnen met een zaklamp, maar ik zie niets. Wijst dit op een defecte videokaart?

  5. #5
    Ware InterMactivist
    Ingeschreven
    Feb 2009
    Berichten
    1.171
    vrees idd de grafische kaart of scherm, enkel testen met extern scherm gaat uitsluitsel geven

  6. #6
    Ware InterMactivist
    Ingeschreven
    Dec 2008
    Berichten
    4.893
    PM gestuurd.

    En idd: eerst met een extern scherm testen.
    IF IT AINT BROKE DON'T FIX IT!

 

 

Bladwijzers

Forum Rechten

  • Je mag geen nieuwe onderwerpen plaatsen
  • Je mag geen reacties plaatsen
  • Je mag geen bijlagen toevoegen
  • Je mag jouw berichten niet wijzigen
  •  
Alle tijden zijn GMT +1. Het is nu 12:54. Powered by vBulletin® Version 4.1.11
Copyright © 2018 vBulletin Solutions, Inc. All rights reserved. Copyright InterMactivity.be 2010